实验二

1、用户端口采用Access类型,交换机间连接端口采用Trunk类型

eNSP_Client_NNUUihXTc1

(1)在SW1和SW2创建VLAN10和VLAN20,并将连接用户的端口类型都设置为Access类型,然后分别加入对应的VLAN中。

//对SW1
<Huawei>system-view
[Huawei]sysname SW1
[SW1]vlan 10
[SW1-vlan10]quit
[SW1]vlan 20
[SW1-vlan20]quit
//对SW2
<Huawei>system-view
[Huawei]sysname SW2
[SW2]vlan 10
[SW2-vlan10]quit
[SW2]vlan 20
[SW2-vlan20]quit



//对SW1配置用户侧接入链路端口类型Access
	//对PC1 0/0/3 VLAN10
[SW1]interface Ethernet 0/0/3
[SW1-Ethernet0/0/3]port link-type access
[SW1-Ethernet0/0/3]port default vlan 10
[SW1-Ethernet0/0/3]quit
	//对PC2 0/0/4 VLAN20
[SW1]interface Ethernet 0/0/4
[SW1-Ethernet0/0/4]port link-type access
[SW1-Ethernet0/0/4]port default vlan 20
[SW1-Ethernet0/0/4]quit
//同理对SW2配置
    

(2)配置SW1与SW2连接的端口类型为Trunk,同时允许VLAN 10和VLAN 20通过。

//对SW1干道链路配置  VLAN的Trunk端口配置
<SW1>system-view 
[SW1]interface Ethernet 0/0/1
[SW1-Ethernet0/0/1]port link-type trunk
[SW1-Ethernet0/0/1]port trunk allow-pass vlan 10  20 
[SW1-Ethernet0/0/1]return
//同理对SW2配置

(3)配置SW1与AR1连接的端口类型为Trunk,同时允许VLAN 10和VLAN 20通过。

//对SW1干道链路配置  VLAN的Trunk端口配置
<SW1>system-view 
[SW1]interface Ethernet 0/0/2
[SW1-Ethernet0/0/2]port link-type trunk
[SW1-Ethernet0/0/2]port trunk allow-pass vlan 10  20 
[SW1-Ethernet0/0/2]return

(4)配置AR1与SW1连接端口的子接口,封装dot1q协议,并启动ARP协议。

//对AR1
<Huawei>system-view  
[Huawei]sysname AR1
[AR1]interface GigabitEthernet 0/0/0.1
[AR1-GigabitEthernet0/0/0.1]dot1q termination vid 10
[AR1-GigabitEthernet0/0/0.1]ip address 192.168.1.100 255.255.255.0
[AR1-GigabitEthernet0/0/0.1]arp broadcast enable
[AR1-GigabitEthernet0/0/0.1]quit
[AR1]interface GigabitEthernet 0/0/0.2
[AR1-GigabitEthernet0/0/0.2]dot1q termination vid 20
[AR1-GigabitEthernet0/0/0.2]ip address 192.168.2.100 255.255.255.0
[AR1-GigabitEthernet0/0/0.2]arp broadcast enable

(5)任务测试:

使用display port vlan查看并确认S1和S2上已成功创建VLAN,且已将相应端口划分到对应的VLAN中。

记录查看结果:

eNSP_Client_J4wnt9sxAF

eNSP_Client_4JxjLZ990l

给PC1、PC2、PC3、PC4设置同网段IP地址,使用Ping命令检查VLAN内和VLAN间的连通性。

记录PC1 ping PC2 PC2、PC3、PC4的结果:

PC1 pingPC4

ping 192.168.2.2

eNSP_Client_Fwzy5YxD9c

PC1 ping PC3

eNSP_Client_yQgdTZXkoF

PC1 ping PC2

eNSP_Client_zqIBGfGZq5

Q.E.D.


---------我大体上尊崇理性和意志,却也不菲薄情感和想象---------